Affinity Photo

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Dann öffnet Affinity und das Bild wandert rüber und wird in Lightroom als *-bearbeitet.psd verknüpft.
Unter welchem Namen das übergebene Bild verknüpft wird, kannst du in Lightroom einstellen.

Das einzige, was mich bei der Übergabe an APhoto irritiert (und stört): Bei Übergabe an Photoshop ist Photoshop sofort nach Laden des Bildes im Fokus, bei Übergabe an Affinity Photo muss ich mich manuell zu APhoto "hinüberbegeben", um weiterzuarbeiten.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Danke, aber das war schon über das (mein) Ziel hinaus. ;) Ab dem zweiten Absatz passt das gut als Startposting eines eigenen Threads.

Und der erste Absatz war ohnehin On Topics. Kannst du noch an das Posting ran? Oder hast du den Text kopiert? Weil dann könnte ich das Posting mit dem ersten Absatz vielleicht „wiederbeleben“. Zumindest versuchen.

Wenn du den Text nicht mehr hast, kann ich ihn dir zumindest senden.

Edit: Beides erledigt.
 
Zuletzt bearbeitet:
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Gut, schick ich dir. Dauert noch, weil jetzt nur Handy. Aber kommt. :)
 
Kommentar

waldgott

Nikon-Club Teilnehmer
Beiträge
15.989
Punkte Reaktionen
64.141
Bei mir auf dem Rechner mit Windows 10, 64 bit, braucht Affinity Photo ewig zum Starten. Ca. 60 Sekunden und mehr vergehen, bis die Bedienoberfläche kommt, beim letzten Versuch waren es 3 Minuten. Das ist die Version:

upload_2018-1-21_18-6-7.png


Mein Rechner ist ja nicht gerade der langsamste.

upload_2018-1-21_18-6-58.png


Sonst läuft nichts auf dem PC, das ihn verlangsamen würde. Habt ihr eine Idee, woran das liegen könnte? Ähnliche Erfahrung?
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
So, Rechner wieder gestartet. Es laufen Firefox und Vivaldi mit zig Tabs. Dazu Windows Explorer.

Affinity zu starten bis zur Arbeitsfähigkeit dauert bei mir im Mittel von drei Messungen 7,03 Sekunden. Wobei mein Finger zum Stoppen beim ersten Mal ein wenig zu langsam war (7,38 sek). Sonst läge das Mittel knapp unter 7 Sekunden.

Wobei, ich habe nachgemessen, der Photoshop in durchschnittlich 2,2 Sekunden da ist. Was mich ehrlich überrascht hat.

Eckdaten: X99 Bord mit Xeon E5-1650 und 32GB RAM (2133 MHz). Programme und Betriebssystem liegen auf zwei Partitionen einer Samsung SSD 950 Pro (NMVe M.2) mit 512 GB. Ah ja, Grafikkarte nVidia GTX 970 mit 4GB VRAM.

Übrigens spielen auch die Energiespareinstellungen eine ungemein große Rolle. Das war es, was mich vor einigen Wochen am meisten gewundert hat.
 
Kommentar

waldgott

Nikon-Club Teilnehmer
Beiträge
15.989
Punkte Reaktionen
64.141
Übrigens spielen auch die Energiespareinstellungen eine ungemein große Rolle.
Bei mir ist alles auf voller Leistung, hohen Energieverbrauch. Hast Du eine Idee, was ich ändern könnte? Im Internet und in den Foren liest man einiges über die nicht besondere Geschwindigkeit von Affinity, aber nichts zu finden über eine Lösung.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Na ja, zwischen deiner und meiner Startgeschwindigkeit liegen ja nicht nur Welten, sondern ganze Universen. Da geht es nicht mehr um „langsam“.

Und so langsam ist APhoto wieder auch nicht, wenn wir von wenigen Spezialfällen absehen. Da werden Mehrkernprozessoren ganz gut unterstützt. Starten zählt eigentlich nicht zu den Spezialfällen. ;)

Warten wir mal, was Pattebaer musst. Dann können wir mal nachdenken.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ich würde ja mal deinstallieren, neu hochfahren und neu installieren. Kann gut sein, dass eine andere Installation gemeinsame Dateien vermurkelt hat.

Nur, damit wir eine gesicherte Ausgangsbasis haben.
 
Kommentar

waldgott

Nikon-Club Teilnehmer
Beiträge
15.989
Punkte Reaktionen
64.141
Das hab ich schon zweimal gemacht: Neuinstallation. Allerdings nicht mit Admin-Rechten und Virenscanner aus. Probiere ich morgen mal.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Mit Kaspersky Security hatte ich keine Probleme bei der Installation von APhoto.
 
Kommentar

Pattebaer

NF-Club Teammitglied
Beiträge
2.393
Punkte Reaktionen
6.489
Also ich kann euch beiden irgendwie nicht folgen oder Recht geben.
Wenn ich aus LR-6 ein RAW von der D810 an Affinity übergabe, dann dauert das insgesamt 30 Sekunden. Davon verbraucht Lightroom bereits 20 Sekunden um das Foto in eine PSD zu wandeln und nach 30 Sekunden ist Affinity offen und oben als erstes auf dem Bildschirm zum direkten Arbeiten ohne Umwege.

Ich habe das ganze eben jetzt auf meinem kleinen Windows-Notebook ausprobiert.
I5-2,20 GHz (I5-2200U
12GB RAM
WIN-8/64
Intel Grafik
SSD-Festplatte
Vierenscanner Trendmicro

Also mit dieser Performance kann ich gut leben und das Notebook ist ja nicht gerade erste Sahne. Ich probiere es morgen mal an der Workstation aus, die ist wesentlich leistungsfähiger. Am Mac geht das auch ganz rasant.

@Volker: Danke für den Hinweis mit ON1. Das werde ich ausprobieren. In ON1 bin ich nur sehr oberflächlich, aber wenn ich es hin bekomme, dann werde ich mich doch wohl mehr mit ON1 beschäftigen und wahrscheinlich sogar umsteigen.

@Ernst: Natürlich hast Du recht, dass ich den Namen in LR frei bestimmen kann. Ich habe es halt auf Default belassen. Und auch da hast Du Recht, dass ON1 nicht ganz mit Photoshop vergleichbar ist. ON1 ist für meine Begriffe ein Programm zwischen LR und Affinity/Photoshop. Es ist mächtiger als LR aber hat nicht die Möglichkeiten von Affinity/Photoshop. Den meisten reicht das ja völlig aus oder ist das bereits viel zu viel. Mit ON1 kommt man auch schon eine ganze Ecke weiter als mit LR.

Nur ein Beispiel dazu: Mit ON1 ist eine Beautyretusche möglich, aber nur in einem begrenzten Rahmen mit den Möglichkeiten in ON1. Möchte ich eine Frequenztrennung durchführen, geht das nicht. Möchte ich ein Dodge'n Burn durchführen, geht das nicht. Möchte ich Verflüssigen durchführen, geht das nicht. Alles Dinge, die man für eine übliche Bildbearbeitung nicht unbedingt braucht, bei einer professionellen Retusche unabdingbar sind. Composings gehen in ON1 bereits sehr gut, die Auswahl funktioniert sogar fast besser wie in Photoshop. Die Schnellauswahl in Affinity ist für meine Begriffe momentan auch von Photoshop (und auch vom sehr guten ON1) nicht erreichbar.

Nochmal @Volker: Hast Du eine SSD? Ich kann mir vorstellen, dass D800 Raws lange laden ohne SSD. Aus einer 40mB RAW wird schnell mal ein 200mB PSD oder TIFF. Holst Du das RAW über eine Netzwerkleitung? Irgendwo ist bei Dir ein Flaschenhals drin. Ist halt schlecht so aus der Ferne eine Diagnose zu wagen. Am Prozessor und am RAM kann es nicht liegen. Schalte mal den Kasperky komplett ab. Schau mal im Taskmanager, welche Dienste Prozessorleistung abziehen. Schau mal Deine RAM-Belegung im Taskmanager an.
 
Kommentar

Pattebaer

NF-Club Teammitglied
Beiträge
2.393
Punkte Reaktionen
6.489
Nochmal als Eckdaten: Affinity auf meinem kleinen Windows-Notebook öffnen ohne Bild dauert 10 Sekunden bis zur Bearbeitungsoberfläche. Ich habe die gleiche Version wie Du, Volker. Das ist die aktuelle.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ich bin beim Messen von einen normalen Start der Software (Doppelklick auf das Icon) ausgegangen.

Wenn mit Bildübergabe gerechnet wird, liegt die größte Zeitspanne bei LR bzw. ON1. Dort wird das Bild erstmal erzeugt, bevor es übergeben wird. Nachdem da gerendert bzw. mehrere Bearbeitungsschritte gerechnet werden, können wir LR-User dazu wenig sagen, weil wir weder ON1 noch deine Bearbeitung ausreichend kennen.
 
Kommentar

waldgott

Nikon-Club Teilnehmer
Beiträge
15.989
Punkte Reaktionen
64.141
Bei meiner Zeitangabe von 60 Sekunden und mehr geht es nicht darum ein Foto zu öffnen. Soweit ist die Software noch gar nicht.
Die Zeitangabe bezieht sich darauf, das Programm überhaupt zu starten. Ich klicke auf die Verknüpfung, die das Programm aufruft, dann kommt das schöne bunte Bild mit der Versionsnummer
upload_2018-1-21_18-6-7-png.39552

und dann passiert eine oder bis zu drei Minuten nichts und dann geht erst die Benutzeroberfläche auf.
Ein Foto (NEF von D800 z.B.) zu laden geht dann flott. Das ist nicht das Problem.
Ich habe eine schnelle Samsung SSD. Dort sind alle Programme installiert, sonst nichts. Die Fotos hole ich übers GBit-LAN vom Fileserver.

Ich versuche morgen, aber erst am Abend, noch mal die Ursache zu finden. Ihr scheint auf jeden Fall nicht das gleiche Problem zu haben oder jemals gehabt zu haben.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Beim Start kommt bei mir mal nichts außer das UI. Dreh mal das Startbild ab.

Und dann nimm nur zum Test ein Bild von lokaler SSD.
 
Kommentar

Pattebaer

NF-Club Teammitglied
Beiträge
2.393
Punkte Reaktionen
6.489
Also am Mac dauert es 11 Sekunden wenn ich in LR auf bearbeiten drücke bis Affinity oben ist, Bild geladen und bereit zum bearbeiten. Habe es eben gestoppt mit einem NEF von der D810.

PS: Maxbook Pro 15“, I7,16gb Ram, SSD, Retina Display
 
Zuletzt bearbeitet:
Kommentar
Oben Unten