Capture One Pro: Der große Erfahrungsbericht (mit einigen Überraschungen)

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Probiere doch mal bitte bei einem TIFF, wo das passiert, den manuellen Aufruf von der Kommandozeile (analog meinem obigen Screenshot).
Okay. Dazu muss ich es erst mal per C1 erzeugen. Ich komme ja vom RAW, erzeuge zuerst mittels "Bearbeiten mit..." das TIFF, welches danach in Photoshop bearbneitet und danach rückgespeichert wird. Und bereits bei der Erzeugung falle ich über Camera RAW. Manchmal eben, nicht immer; das ist die Krux, sonst hätte ich den Hund schon gefunden.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Lieber Siggi, Vorführeffekt. Dda muss ich mich erst ein wenig spielen. Hab eben versucht, so ein Bild zu finden, bin dreimal gescheitert (=keine Probleme). Habe im Moment zu wenig Zeit, muss ich verschieben. Mache ich allerdings schon noch, nur weiß ich jetzt nicht, wnn ich dazu komme.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Ich sehe das erst jetzt: Da werden alle Versuche scheitern. Kann ich mir also sparen. Warum?

Nochmals von vorne:
  • Ich nehme ein *.ORF, *.RAF, *.NEF, ... und erzeuge mittels "Bearbeiten mit..." ein TIFF. Und zwar - um deiner Frage zuvorzukommen -, um eine Bearbeitung zu machen, für die C1 alleine nicht ausreicht.
  • Manchmal mischt sich da beim Laden des Bildes in Photoshop (an diesem Punkt kann ich noch gar nicht eingreifen, probieren etc.) Camera RAW ein. In solchen Fällen stehen alle Regler auf Null, also die Anpassungen aus C1 werden nicht mitgenommen.
  • Dann arbeite ich in Photoshop und speichere.
  • Ab diesem Punkt - und erst da könnte ich deine Command Line probieren - lässt sich das TIFF ohnehin problemlos laden. Und zwar ohne Ausnahme.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.658
Punkte Reaktionen
18.184
Und zwar - um deiner Frage zuvorzukommen -, um eine Bearbeitung zu machen, für die C1 alleine nicht ausreicht.
Die Frage wollte ich gar nicht stellen, weil sie für den Sachverhalt nicht relevant ist. :)

Manchmal mischt sich da beim Laden des Bildes in Photoshop (an diesem Punkt kann ich noch gar nicht eingreifen, probieren etc.) Camera RAW ein.
Und an der Stelle wird es interessant. Jetzt beendest Du Camera RAW und Photoshop, startest eine DOS-Box und rufst "Pfad zur photoshop.exe" "Pfad zum eben erzeugten TIFF-Bild", so wie ich es oben im Screenshot gezeigt habe. Das Ergebnis würde mich interessieren.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.658
Punkte Reaktionen
18.184
  • Dann arbeite ich in Photoshop und speichere.
  • Ab diesem Punkt - und erst da könnte ich deine Command Line probieren - lässt sich das TIFF ohnehin problemlos laden. Und zwar ohne Ausnahme.
Nochmal zur Verdeutlichung, Ernst. Wichtig ist, dass Du, wenn Camera RAW aufgeht, dieses sofort wieder schließt und auch nichts in Photoshop speicherst. Die Frage ist ja, warum sich Photoshop bemüßigt fühlt, Camera RAW zu öffnen, wenn es (ein bestimmtes) TIFF von C1 übergeben bekommt. Irgendwas muss an diesem TIFF ja speziell sein, und das gilt es heraus zu bekommen.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
In Photoshop: Bearbeiten/Voreinstellungen/Dateihandhabung/Dateikompatibilität/Kompatibilität von PSD- und PSB-Dateien maximieren: Nie/Immer/Fragen
Ja, hätte ich fast übersehen. Habe ich bereits in den Text richtig eingepflegt. Unglaublich, was du da noch alles findest. ;) Danke!
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Weil wir schon dabei sind, hier ein kleines Rätsel, das der Phase One Support bis jetzt nicht auflösen konnte:

Olympus schreibt in die image-description (und an alle mögliche andere Stellen) "OLYMPUS DIGITAL CAMERA". Das ist extrem lästig. Im Folgenden geht es nur um der Feld image-description, das in diversein Softwareprodukten auch "Bildbeschreibung", "Bildtitel", "Beschreibung" etc. genannt wird. Ich muss dieses Feld leer bekommen, will ich nicht WordPress ins offene Messer laufen. WordPÜress macht aus einer Bildbeschreibung fluggs einen Bildtitel uns schreibt ihn anstelle des Bildnahmens automatuisch unter jedes betroffene Bild. Bereits in der Galerieübersicht, aber auch sonst. Jetzt, das werdet Ihr verstehen, ist es etwas blöde, Bestellungen von 2x "OLYMPUS DIGITAL CAMERA" plus 1x "OLYMPUS DIGITAL CAMERA" in 40x40cm zu bekommen.

Kein Problem in Lightroom. Alle Bilder markieren, das Feld in den Metadaten leeren, fertig.

Offenbar ein wahnsinnig großes Problem in Capture One. Der Support hat mir zunächst erklärt, warum in EXIF-Daten überhaupt nicht geschrieben wird. Ja, aber das hatte ich nicht gefragt.

Dann kam eine wunderschöne Anleitung, wie man alle Metadaten von einem auf alle Bilder überträgt. Und der Hinweis, dass danach eben alle Metadatenfelder denselben Inhalt tragen. Auch das hatte ich nicht gefragt.

Edit: Bevor ich's vergesse: Das betreffende Feld wird zwar in allen möglichen Softwareprodukten, nicht nur in Lightroom und IrfanView, angezeigt, nicht aber in Capture One. Ich könnte es deshalb dort auch gar nicht löschen.

Eine Lösung über die externe Korrektur direkt im RAW-File (mit Exiftool) scheitert wieder daran, dass Capture One das RAW nicht mehr neu liest, wenn mal in der Datenbank. Oh ja, ich kann das erzwingen, dann gehen aber auch alle nachträglich in der Datenbank eingetragene Stichwörter etc. flöten.

@siggi65: Siggi, weißt du, was ich will? Weißt du eine Lösung?
 
Zuletzt bearbeitet:
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.658
Punkte Reaktionen
18.184
Eine Lösung über die externe Korrektur direkt im RAW-File (mit Exiftool) scheitert wieder daran, dass Capture One das RAW nicht mehr neu liest, wenn mal in der Datenbank. Oh ja, ich kann das erzwingen, dann gehen aber auch alle nachträglich in der Datenbank eingetragene Stichwörter etc. flöten.
Bist Du Dir sicher, Ernst, dass C1 das RAW nicht neu einliest? Ich habe nämlich eine genau gegenteilige Beobachtung gemacht. Ich hatte ja neulich beschrieben, wie ich nachträglich die Aufnahmezeit mit dem EXIFTOOL korrigiert habe, nachdem ich die Bilder bereits im Katalog hatte. Danach merkt C1 offensichtlich, dass sich an den NEFs etwas geändert hat, und startet eine Aktivität, wie man an der kleinen drehenden Anzeige (=Aktivitätenmonitor) erkennen kann. Ich bin mir nicht ganz sicher, ich meine, es rechnet die Vorschaudateien neu.

However, mangels Olympus-Dateien kann ich Dein Problem noch nicht gut nachvollziehen. Also bitte etwas genauer spezifizieren, wo überall "OLYMPUS ..." geschrieben steht und vielleicht kannst Du mir zwei-drei Originaldateien zur Verfügung stellen, dann probier' ich mal ein bisschen rum.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Bist Du Dir sicher, Ernst, dass C1 das RAW nicht neu einliest?
Bin ich. Der Vergleich macht sicher:
  • Zuerst ein bestehendes RAW im Ordner durch eines mit entfernter Bildbeschreibung ersetzt, exportiert = "OLYMP...." in der Bildbeschreibung.
  • Danach eine Kopie derselben Datei ohne Bildbeschreibung in den Ordner kopiert, importiert und exportiert = kein "OLYMP...." in der Bildbeschreibung.
Theoretisch könnte man mit dem Menüpunkt "Metadaten neu lesen" eine neue Synchronisation erzwingen. Das geht zwar nur für einzelne Bilder, soweit ich das bisher mitbekommen habe, aber immerhin. Nachteil: Er überschreibt dann nach Rückfrage alle EXIFs mit den neu eingelesenen. Klingt nur auf den ersten Blick gut, dann denk mal an die Stichwörter... ;)

ORFs lasse ich dir morgen gerne zukommen. Bitte: Zuerst in einen Katalog verbringen, ein paar Schlagwörter dazu und erst dann weiter versuchen.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Problem solved!

Ich bin einfach zu alt. Ich habe nun (mit Hilfe) das gesuchte Feld gefunden und kann es nun auch in einem Bild korrigieren und nur diesen einen (oder auch ein paar ausgesuchte) Feldinhalt(e) auf alle Bilder übertragen. *schnauf*

@siggi65: Keine *.ORF-Sendung mehr erforderlich, sdenke ich - oder?

Ich glaube, ich habe dieses Problem im Testbericht nicht angesprochen. Aber ich such mal; wenn doch, muss ich das noch korrigieren.

EDIT: Glauben ist gut, Kontrolle ist besser. Ich habe jetzt den ganzen Abschnitt "EXIFs" aus dem Bericht genommen. Auch wenn mich die - verglichen mit Lightroom - umständliche Vorgehensweise ein wenig nervt, hat sie auch ihre Meriten (Flexibilität, mehr Korrekturmöglichkeitenm in einem Zug).

Alt sollte man nicht werden. Andererseits... es macht mir noch immer Spaß, euch mit meinen nachlassenden Gedöächtnisleistungen zu unterhalten. :D
 
Zuletzt bearbeitet:
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Was ich noch kurz zeigen wollte, war ein Mail, das ich zu diesem Testberricht aus der Steiermark bekommen habe. Unter dem Betreff "C1 Pro" schreibt er:
Hallo,

Nicht nur deshalb, weil mir im vorher/nachher Vergleich der Bilder das vom Thermenland bei Hatzendorf mit Abstand am besten gefällt (wieso? weil ich Steirer bin und unweit davon mein „Basislager“ habe), darf ich auf diesen für mich aussergewöhnlich hilfreichen Artikel kurz antworten. Nicht aber, mich vorher sehr wertschätzend dafür zu bedanken!

Als 2 jährigerC1 Nutzer (ohne Lightroom Vght.) und sicherlich im Vergleich zu Ihrem Wissen mehr als mangelhafter Amateur-Bemühtheit bin ich nach aufmerksamen - und bis zum Ende hin!- Zeilenkonsum . . . Erleichtert !!

Spätestens beim Kapitel „ein Bild verschwindet“ reihen sich unzählige Jubelszenen bei mir aneinander. Hatte ich es bisher meiner -schon erwähnten - äußerst „überschaubaren“ Fachkenntnis zugeschrieben, sitze ich jetzt mit geballten Selbstvertrauen vor meinem Schirm, es könnte ja sein, das nicht meine Unkenntnis, sondern eine „höhere Macht“ auch Schuld daran haben kann. Ehrlich gesagt glaube ich aber trotz allem, das ich ein gehöriges Schauferl dazu beitrage.

Mein persönlicher, zweiter Höhepunkt im Artikel ist das Zuschneiden, mir persönlich wäre wohl an manchem Wochenende ja fast fad, hätte ich nicht diese beiden, beschriebenen Platzhalter.

Vielen lieben Dank für diese Arbeit, ich habe mir trotz allem das eine oder andere herausgestrichen und kann damit mit Recht behaupten: das durchhalten bis zum Ende Ihres Artikels hat sich für mich sehr (!) gelohnt.

Beim Rest meiner persönlichen C1-Baustellen habe ich ab jetzt eine neue Ausrede . . .

Alles Liebe aus der Steiermark
Fand ich wirklich herzerfrischend. :cool:
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.658
Punkte Reaktionen
18.184
Problem solved!

Ich bin einfach zu alt. Ich habe nun (mit Hilfe) das gesuchte Feld gefunden und kann es nun auch in einem Bild korrigieren und nur diesen einen (oder auch ein paar ausgesuchte) Feldinhalt(e) auf alle Bilder übertragen. *schnauf*
Klärst Du uns auf, wie die Lösung aussieht?!
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
Klärst Du uns auf, wie die Lösung aussieht?!
Wenn erforderlich, gerne:
  • Du nimmst ein Bild, änderst oder löscht dort ein EXIF-Feld.
  • Danach markierst du alle Bilder, die in diesem Feld deselben Inhalt bekommen sollen.
  • Danach klickst du auf Doppelpfeil bei den Metadaten. ACHTUNG: Nur ja nicht aus Gewohnheit gleichzeitig <SHIFT> drücken, sonst ist alles hin!
  • Dann in der Liste darauf achten, dass nur das gewünschte Feld angehakt ist. ACHTUNG: Auch hier gilt: Wer nicht aufpasst, muss aufs Backup zurückgreifen!
  • Fertig.
Wer unter Windows arbeitet, bekommt es allerdings bereits beim Markieren der Bilder im Katalog wieder mit dem Performanceproblem zu tun. Ich wollte 9000 Bilder markieren, und C1 sagt mir, dass neun Bilder "....und 147 weitere" markiert sind. Dann bin ich draufgekommen, C1 baut schon wieder die Datenbank neu auf. Bedeuitet: 40 Minuten Kaffee trinken, bis es weitergeht. Du weißt, wie ich nun aufgezogen bin? Koffein-Überdosis. ;)
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.658
Punkte Reaktionen
18.184
ernst.w schrieb:
Und weil ich schon beim Meckern bin: Die „Anfasser“ an den Bildecken zum Croppen (Zuschneiden) sind oft sehr schwer zu finden. Da der Desktop schon mal nahezu schwarz ist, fehlt bei Bildern mit dunklem Rand die optische Abgrenzung zum Hintergrund. Es ist zwar möglich, die Benutzeroberfläche bzw. den Bildhintergrund farblich zu verändern. Das hilft kurzzeitig, verlagert allerdings das Problem je nach eingestellter Hintergrundfarbe dann eben zu grauen oder weißen Bildern.

Der Mauszeiger wird an den anfassbaren Ecken zum Doppelpfeil. Das hilft zwar, aber eben nur, wenn ihr mit dem Mauszeiger eine Bildecke findet. Nicht ganz so schwierig bei Bildern in Originalgröße, bei bereits zugeschnittenen Bildern hingegen ein zeitraubendes Suchspiel. Wie wäre es mit einem schlichten Rahmen in Kontrastfarbe zur Hintergrundfarbe, der das eigentliche Bild zum Hintergrund abgrenzt? Wow, wie simpel wäre diese Lösung auch noch!
Stimmt, Ernst, deswegen haben's die C1-Entwickler auch eingebaut :):cool:;)
upload_2018-10-28_13-50-15.png
 
Kommentar

Conny

Nikon-Club Teilnehmer
Beiträge
1.445
Punkte Reaktionen
6.840
genau...Ernst, davon hatte ich Dir auch schon einen Screen geschickt :)
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.185
genau...Ernst, davon hatte ich Dir auch schon einen Screen geschickt :)
Ich habe jetzt keine Zeit, zu suchen, aber ich glaube mich erinnern zu können, das war eher sowas, oder?

Capture-One-Hintergrundfarbe.jpg


Weil das habe ich danach mal gleich in den Text eingebaut.

Ich kann mich aber auch irren...
 
Kommentar
Oben Unten