Capture One Pro: Entwicklungs-Prozess aktualisieren

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ja, @siggi65, das ist etwas für dich. :itd-3d-ani-w60-smiles-004:

Den Entwicklungsprozess für ein Bild auf die aktuelle Engine upzugraden ist noch einfach: Basismerkmale (üblicherweise im Farbmodul) anklicken und "upgrde" klicken.

Was aber, wenn ich alle Bilder einer Sammlung auf einmal upgraden will? Die Bilder stammen aus mehreren Kameras, also wird eine einfache Zuweisung für alle Bilder wahrscheinlich schlimme Folgen haben... Ich gestehe, ich will das jetzt nicht ausprobieren, wenn es ohnehin schon jemand weiß. Ich bis gerade beim Datenschlichten und bei der Metadatenaktualisierung von 512.000 und ein paar zerquetschten Bildern... :itd-3d-ani-w60-smiles-024: Zunge hängt auch schon so bis auf auf die Tischplatte. und das Hirn ist auch schon ein wenig sauer.
 

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Was genau ist Deine Frage, Ernst? ;) Wie es technisch funktioniert, für alle Bilder auf einmal die Engine zu aktualisieren? Oder ob es unerwünschte Nebenwirkungen gibt?
Technisch gesehen ist es einfach: alle Bilder (der Sammlung) auswählen, den Schalter für "alle ausgewählten Bilder bearbeiten" einschalten und dann auf Upgrade klicken.
Wenn Du dir Sorgen bezüglich unerwünschter Auswirkungen machen solltest: mach' vorher einfach ein Backup des Katalogs, wenn was schief geht, spielst Du das zurück und gut ist's.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Wie es technisch funktioniert, für alle Bilder auf einmal die Engine zu aktualisieren? Oder ob es unerwünschte Nebenwirkungen gibt?
Beides. Wobei mir die "unerwünschte Nebenwirkung", dass Anpassungen danach anders aussehen können, bewusst ist. Aber ich will keine Kameraprofile (im selben Reiter) ändern.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ahem, übermüdet genug mauuss man sein. Mehr später, kjetzt muss ich zu Freunden... ;)
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
So, endlich zurück am PC.

Mein Gedankengang war zunächst anders: Übertragen der Einstellungen des Moduls Basismerkmale mit Hilfe des Doppelpfeil-Buttons + <SHIFT> auf die anderen. Und dabei würden wahrscheinlich auch die Sensor-Profile übertragen.

Warum hatte ich nicht gleich die von dir gewählte Methode angewendet? Weil das dort, wo ich es wirklich oft benötigen würde, leider nicht funktioniert: Versuche mal, die Farbtemperatur manuell gemeimsam für angewählte Bilder auf diese Weise neu zu justieren! Ja, eben: Da werden die Werte trotz "Ausgew. bearb." definitic nicht übernommen.

Nachdem es mir schon wirklich zu blöd ist, die vielen kleinen Fehler, die Capture One unter Windows aufweist, nach Dänemark zu melden ("Schicken Sie mir ein Video!" etc.), arbeite ich eben rundherum. Modulanpassungen übertragen funktioniert (bisher) immer.

Allerdings sind unter C1P 20 so viele neue Fehler dazugekommen, wer weiß also wirklich, onb das alles noch stimmt.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Weil das dort, wo ich es wirklich oft benötigen würde, leider nicht funktioniert: Versuche mal, die Farbtemperatur manuell gemeimsam für angewählte Bilder auf diese Weise neu zu justieren! Ja, eben: Da werden die Werte trotz "Ausgew. bearb." definitic nicht übernommen.
Ich fürchte, lieber Ernst, da muss ich Dich enttäuschen, das funktioniert nämlich perfekt (es sei denn, ich verstehe Dich bzw. Dein Problem schon wieder miss). Die "Falle" ist, dass standardmäßig nur dann etwas übertragen wird, wenn Du auch etwas am Weißabgleich verstellt hast. Wenn der WA noch auf "Aufnahme" steht, wird nichts übertragen. Das erkennst Du dann, wenn Du mal ohne gedrückte Shift-Taste auf den kleinen Doppelpfeil an dem Werkzeug klickst. Dann erscheint ein kleines Popup-Fenster, was die zu übertragenden Werte anzeigt; und was ist gewählt: NICHTS. Weil nichts verändert wurde:
1581256238926.png

Du siehst in dem Screenshot, dass noch "Aufnahme" im Weißabgleichs-Werkzeug angezeigt wird. Jetzt den WA für das erste Bild verändern und erneuter Klick auf den Doppelpfeil:
1581256365561.png

Weißabgleich wurde von C1 automatisch ausgewählt, da eine Veränderung durchgeführt wurde; jetzt auf abbrechen und anschließend Shift+Doppelpfeil geklickt:

1581256440528.png

Der Weißabgleich wird auf alle gewählten Bilder übertragen. So, jetzt Du... ;)
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Sensationell, wie wir aneinander vorbeireden können!

Dir Übertragung mit Doppelpfeil funktioniert immer (außer Phase One hat wieder ein paar neue Fehler eingebaut).

Du sollst Bilder markieren,"Ausgew. bearb." anklicken und dann einen Weißabgleich manuell eingeben. Oh Wunder, diese Änderung wird nicht auf andere gewählte Bilder übertragen. Definitiv nicht auf meinemWindows Rechner.

Mit Doppelpfeil hingegen ist es möglich, den neuen Wert auf alle Bilder übertragen.

Und deshalb verwende ich diese Methode meistens.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Sensationell, wie wir aneinander vorbeireden können!
Deswegen hatte ich gefragt...
Du sollst Bilder markieren,"Ausgew. bearb." anklicken und dann einen Weißabgleich manuell eingeben. Oh Wunder, diese Änderung wird nicht auf andere gewählte Bilder übertragen. Definitiv nicht auf meinemWindows Rechner.
Diese Methode hat auch noch nie funktioniert und PhaseOne hat auch nie behauptet, das es so funktionieren würde... ;)
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ob Phase One das behauptet oder nicht, interessiert mich wenig. "Ausgewählte bearbeiten" bedeutet für dich was? Dass eine Bearbeitung auch für andere ausgewählte Bilder ebenfalls durchgeführt wird. DAS behauptet Phase One tatsä#chlich. Es ist hingegen immer schwer, stichhaltug nachzuweisen, das jemand nicht behauptet/getan/etc. hat. ;)

Übrigens funktioniert die Anwendung des automatische Veränderung des Weißabgleichs (von "Aufnahme" weg) auch auf diese Weise tadellos. Nur die manuelle nicht. Was wiederum (für mich) nicht nachvollziehbar ist, wollte man den Weißabgleich von der Regel der "Ausgewählte bearbeiten) ausnehmen.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Übrigens funktioniert die Anwendung des automatische Veränderung des Weißabgleichs (von "Aufnahme" weg) auch auf diese Weise tadellos. Nur die manuelle nicht.
Bei mir funktioniert weder das Eine noch das Andere. Hat es auch noch nie, mit keiner mir bekannten C1-Version (ich benutze C1 seit Version 8). Man muss und musste immer den Weg über Anpassung kopieren/zuweisen gehen. Und dabei hat der Schalter Nur Hauptvariante/alle Varianten bearbeiten eine Funktion; genauso wie bei Varianten verabeiten oder ähnlichem. Aber bei den Anpassungswerkzeugen nicht.
Unlogisch? Mag sein... Vielleicht mag es auch bei Lightroom so sein, möglich...
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ich habe eben (vor einer halben Stunde) Bilder eines Tischtennis-Bewerbs teilweise automatisch abgeglichen.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Wenn Du nicht genauer beschreiben magst, wie genau Du vorgehst, kommen wir nie zu einem Konsens, worüber wir eigentlich reden, geschweige denn zu einer Lösung und können das abbrechen.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.957
Punkte Reaktionen
15.196
Ich weiß nicht, wo es beim Verständnis hakt.

Ich markiere mehrere Bilder und klicke danach beim Weißabgleich auf den Zauberstab. Das hat bei mir vor ein, zwei Stunden funktioniert.

Was willst du noch wissen, um mich zu verstehen?
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
So, und jetzt sprichst Du plötzlich erstmalig von der Automatik-Funktion des Zauberstabs. Vorher war von manuell die Rede...
Nun denn, tatsächlich arbeitet der Zauberstab auf alle ausgewählten Bilder, wenn der Schalter für Mehrfachauswahl eingeschaltet ist. So sagt es auch der Tooltip.
Danke, habe was dazu gelernt.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Versuche mal, die Farbtemperatur manuell gemeimsam für angewählte Bilder auf diese Weise neu zu justieren! Ja, eben: Da werden die Werte trotz "Ausgew. bearb." definitic nicht übernommen.
Du sollst Bilder markieren,"Ausgew. bearb." anklicken und dann einen Weißabgleich manuell eingeben. Oh Wunder, diese Änderung wird nicht auf andere gewählte Bilder übertragen.
Bis hierher war nur von manuell und nicht von irgendeiner Automatik die Rede, deshalb habe ich das...
Übrigens funktioniert die Anwendung des automatische Veränderung des Weißabgleichs (von "Aufnahme" weg) auch auf diese Weise tadellos.
... wohl nur flüchtig gelesen und so verstanden, dass Du im Werkzeug Modus etwas anderes als "Aufnahme" wählst. Auch das überträgt sich nicht automatisch auf alle gewählten Bilder, so wie jede manuelle Anpassung.
Die Zauberstäbe (auch der große in der Haupt-Werkzeugleiste) können wahlweise auf alle gewählten Bilder arbeiten. Eigenwillige Logik, aber immerhin eine.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.670
Punkte Reaktionen
18.256
Bleibt beim erneuten Lesen des Fadens festzuhalten: es funktioniert alles so, wie vom Hersteller der Software vorgesehen. Das ist doch schön. :cool:
 
Kommentar
Oben Unten