Capture One Pro: V20/V21 - Wie schaut's aus?

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Hier, in einer der letzten Ecken des Forums...

Die Version 20 ist da und bei mir testweise im Gebrauch. Hat sich verbessert, die Datenbankfehler unter Windows bestehen aber weiterhin. Es haben sich allerdings auch ein paar neue Fehlewr gezeigt. Und ich bin nicht mehr sehr zuversichtlich, dass C1 unter Windows noch jemals halbwegs fehlerfrei werden wird.

C1 hängt sich nun zwei-, dreimal am Tag auf. Ich arbeite, wechsle auf ein anderes Bild, bekomme plötzlich, beim 125. Bild, eine unscharfe Vorschaubild-Darstellung. Aha! Ich versuche auf ein anderes Bild zu wechseln: Aus die Maus. Erst ein Beenden (das geht über den Schließknopf) und Neustart von C1 behebt das Problem. Das tritt bei beliebigen Bildern auf, die nach Neustart auch wieder ganz normal zu bearbeiten sind.

Was auch seit V20 unter Windows immer wieder vorkommt: Ich wechsle von einem Ordner ("Album") in einen anderen. Dort leigen reichlich Bilder, die Rahmen werden auch angezeigt. Nur die Bilder sind nicht zu sehen. <F5>...
Bitte melden Sie sich an, um den gesamten Inhalt angezeigt zu bekommen. Logge dich ein oder registriere dich jetzt.
 

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Die aktuelle Build-Nummer für Windows ist 13.0.0.155. Es gibt wohl schon eine 13.0.1, aber nur für Mac, wenn ich die Release-Notes richtig gelesen und verstanden habe.
Dein Phänomen, dass in einem Album nur die Bildrahmen angezeigt wurden, habe ich auch schon mal beobachtet. Ich meine mich zu erinnern, dass das Anklicken eines Bildes das Problem behoben hat. Was soll F5 bringen? Es gibt doch gar kein aktualisieren.

Was soll man ansonsten dazu sagen? Ich habe bei mir zwei große Kataloge, einen mit >35.000 und einen mit ca. 28.000 Bildern. Die funktionieren einwandfrei, unter C1 V20 schneller als vorher, aber das hilft Dir ja auch nicht weiter. Wenn Dein Katalog 'nen Hau hat, dann hat er 'nen Hau. Vielleicht müsstest Du einen neuen, leeren aufbauen, aber ob sich die Mühe lohnt... Wer weiß...
Ich habe mir angewöhnt, bei/nach größeren Aktionen dem Katalog "Zeit zu geben", hat sich m.E. bewährt.

Ansonsten habe ich, seitdem ich die V20 habe, mehrfach einige Hundert Bilder gekennzeichnet, bearbeitet, exportiert, alles ohne einen einzigen Fehler. Hilft Dir aber auch nicht weiter. Zu unterschiedlich sind wahrscheinlich die Systemumgebungen, das Bildmaterial (DNG?) und ähnliches mehr, zu unspezifisch Deine Fehlerbeschreibungen, um mehr dazu sagen zu können.
Good luck, Ernst!
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Ich meine mich zu erinnern, dass das Anklicken eines Bildes das Problem behoben hat.
Sehr selten nutzt das, meist aber nicht.

Nur zur Sicherheit: Auch du arbeitest unter Windows?
Vielleicht müsstest Du einen neuen, leeren aufbauen
Darüber habe ich schon nachgedacht. C1 für Windows verwendet SQLLite, muss wohl mal meine Datenbankwissen wieder auspacken und auffrischen. Vielleicht könnte ich mal die DB „überarbeiten“.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Nur zur Sicherheit: Auch du arbeitest unter Windows?
Ja, im Büro Win 10 Pro 1909 und auf dem Notebook Win 10 Home 1909. Die Kataloge liegen alle auf dem Büro-PC, beim Notebook verwende ich Sitzungen, wenn ich unterwegs bin, die ich dann später am PC in die Kataloge importiere. Das funktioniert übrigens sehr gut.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Ein cooles Update kündigt sich an... Hier heute per youtube vorgestellt.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Ja, gestern hätte ich live zusehen sollen. Aber ich will mich deshalb nicht bei Facebook registrieren.

Danke für den Link, schau ich mir an.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Ich bin durch. Ja, das bringt mir viel, weil ich auch jetzt schon in C1 retuschiere. Mit entsprechend voiel Aufwand, den sich jetzt deutlich reduzieren wird. Das wird mir wirklich etwas bringen. Der Vorher/Nachher Slider ist auch effektvoll, ja.
:itd-3d-ani-w60-smiles-014:

Aber noch wichtiger wäre mir, dass die mistigen Datenbankprobleme, die mich bereits seit Jahren quälen, endlich aufhören. Nein, ich will mir keinen Mac dafür kaufen. Nein, ich muss auch mit JPEG, TIFF, PSD und DNG arbeiten, das kann ich nicht beeinflussen. Und die erst mit C1 V20 entstandenen Instabilitätsprobleme sollten auch endlich gefixt werden. Die nerven schon enorm. Wenn du wie ich täglich sechs bis acht Stunden dran sitzt, würdest du das verstehen. Derzeit suche ich die Bilder für drei Bildbände raus, quer durch 25 Kataloge mit insgesamt etwa einer halben Million Bildern. Wenn ich dann bei einem einzigen Katalog mit lächerlichen 2.500 Bildern bereits fünf bis achtmal pro Tag neu starten muss, weil C1 wieder eingefroren ist....
:itd-3d-ani-w60-smiles-048:
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Ich bin durch. Ja, das bringt mir viel, weil ich auch jetzt schon in C1 retuschiere. Mit entsprechend voiel Aufwand, den sich jetzt deutlich reduzieren wird. Das wird mir wirklich etwas bringen. Der Vorher/Nachher Slider ist auch effektvoll, ja.
Ja, finde ich auch, das mit der neuen Reparatur-Funktionalität haben sie gut gelöst jetzt. Vorher war es eher umständlich :oops:
 
Kommentar

Conny

Nikon-Club Teilnehmer
Beiträge
1.445
Punkte Reaktionen
6.840
also ich bin jetzt etwas irritiert, habe mir das Update gerade herunter geladen
und installiert. Jetzt steht da aber Capture One 13.1.0 anstatt 20.1 ??? Kann mir jemand was dazu sagen ?
C1.JPG


und hier hab ich mal die letzte und die heutige exe-Datei, da ist 20.0.4. Bin jetzt überfordert o_O
C1_2.JPG


und auf dem Desktop hab ich diese beiden Symbole
C1_3.JPG
 
Zuletzt bearbeitet:
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Version 13.1.0 ist korrekt, Conny. Offensichtlich haben sie die Nomenklatur der Installationsprogramme geändert, so dass sie jetzt mit der internen Versionsnummer übereinstimmen.
 
Kommentar

Conny

Nikon-Club Teilnehmer
Beiträge
1.445
Punkte Reaktionen
6.840
herzlichen Dank Siggi, irgendwie war das für mich verwirrend :)
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
13.1.2. ist da.

Release Notes:
Minor Improvements
New Fujifilm Film Simulations are available in Capture One 20 (13.1.2):

  • GFX 50S/GFX 50R: ETERNA, CLASSIC Neg.
  • GFX 100: ETERNA BLEACH BYPASS, CLASSIC Neg.
New Camera Support
  • Sony A7S III*
  • Canon EOS R5
  • Canon EOS R6
  • Sigma FP
*Tether support is not implemented yet


New Lens Support
  • Nikon AF-S Nikkor 24mm f/1.8G ED

Bug Fixes Mac
  • Fixed a performance issue with importing images
  • Fixed a performance issue when working in Sessions
  • Fixed an issue where Fujifilm images with newer simulations would show corrupted thumbnails
  • Fixed an issue where resetting Crop in some EIP files would not be possible
  • Fixed an issue where Styles and Presets would not show
  • Fixed an issue that could cause pixelated images in the Viewer
  • Fixed an issue where undoing a Clone action could break the Viewer
  • Fixed an issue where masks could fail to load after using Heal and Clone
  • Fixed an issue where printed colors would not be ICC accurate
  • Fixed an issue where Color Editor adjustments would incorrectly be applied to the Background
  • Fixed an issue where new Capture Folders would not show in the Library
  • Fixed an issue where hardware acceleration (OpenCL) would sometimes fail to run
  • Fixed an issue where the Color Editor would not open when moved to the pinned area of the workspace
  • Fixed an issue where it was not possible to zoom between fixed zoom levels
  • Fixed an issue where brush size would sometimes not change when using shortcuts
  • Fixed an issue where tools would not expand and collapse when clicking their header
  • Fixed various other issues

Bug Fixes Windows
  • Fixed an issue where Fujifilm images with newer simulations would show corrupted thumbnails
  • Fixed an issue where Edit With and Open With plug-ins were not available
  • Fixed an issue where color readouts could fail to show above the Viewer
  • Fixed an issue where undoing a Clone stroke would also remove the source point
  • Fixed an issue with rating and tagging within Smart Albums
  • Fixed an issue where source points would no longer appear after clearing a Heal Mask
  • Fixed an issue where the workspace would not persist when opening new Sessions/Catalogs
  • Fixed an issue where the Before/After slider would toggle off when auto adjusting tools
  • Fixed an issue where having Exposure Evaluation open would cause a performance problem
  • Fixed an issue where legacy tool tabs would not be available
  • Fixed an issue where Radeon RX 5700 XT GPU’s could cause Viewer glitches
  • Fixed various other issues
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Danke, Siggi! Ich bekam heute Mittag die Nachricht, konnte aber noch nicht installieren. Soll aber der Nachricht entsprechend das Open With-Problem sauber lösen.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Version 13.1.3 wurde veröffentlicht.

Release Notes:
New Camera Support
  • Nikon Z5
  • Sony ZV-1

New Lens Support
  • FE 200-600mm F5.6-6.3 G OSS + Sony 1.4X Teleconverter (SEL14TC)

Bug Fixes Mac
  • Fixed an issue where masks could be saved incorrectly and fail to load at a later stage.
  • Fixed an issue where using Color Balance on a Layer could result in artifacts on the exported image.
  • Fixed an issue where touching the touch bar on Macbooks could crash Capture One.
  • Fixed an issue where Fujifilm X-T4 thumbnails were corrupted when shot with a Film Simulation.
  • Fixed various crashes and other issues.
Bug Fixes Windows
  • Fixed an issue where the lists for Open With and Edit With could sometimes be empty.
  • Fixed an issue where using Color Balance on a Layer could result in artifacts on the exported image.
  • Fixed an issue where Fujifilm X-T4 thumbnails were corrupted when shot with a Film Simulation.
  • Fixed various crashes and other issues.
 
Kommentar

siggi65

NF-Club Teammitglied
Beiträge
5.652
Punkte Reaktionen
18.141
Ich meine, Du hattest den Fehler auch schon mal beschrieben...
Ich habe einen Katalog mit einem Album, ich dem sich C1 mit schöner Regelmäßigkeit "fest frisst"; es wird das Aktivitäten-Symbol eingeblendet, wenn man drauf klickt erscheint die Aktivitäten-Anzeige mit "1 von n Vorschaudateien werden erstellt", und dieser Vorgang kommt nie zum Ende. Gleichzeitig geht die Performance des Rechners drastisch in die Knie, weil C1 bzw. genauer der ImgCore-Prozess wohl wie irre auf die Festplatte zugreift. Es lässt sich auch nicht mehr regulär beenden, sondern man muss den Prozess im Taskmanager manuell wegschießen.

In den known issues schreiben sie von

  • Browsing folders containing unsupported image files may affect application performance.
aber ich wüsste nicht, dass sich in dem Ordner bzw. Album unsupported image files befinden.
 
Kommentar

ernst.w

NF-Club Teammitglied
Beiträge
6.952
Punkte Reaktionen
15.184
Das Problem hatte ich jetzt schon lange nicht mehr.

Zu den Unsupported Files gehören überraschend viele: Seitenlänge unter 512px, JPEGs mit falschen Headern, die aber sonst von allen Programmen problemlos verarbeitet werden können, Greyscales, Bitmaps, ...
 
Kommentar
Oben Unten